このサイトは、特にやりたいこともなく無気力に生きる汚い中年おじさんデザイナー佐藤文彦のポートフォリオサイトです。
応援よろしくお願いします。

XXXXXX

2021/11/14

依存パッケージを見て、アップデート可能なものを一覧にしつつ、package.json の dependencies をメジャーバージョン含めて最新版に書き換えてくれる便利な子です。

$ npm install -g npm-check-updates
$ ncu
$ ncu -u
# upgrade only mocha
$ ncu mocha
$ ncu -f mocha
$ ncu --filter mocha

Don't use ESLint 7 with Vue CLI 4.

You can use ESLint 7 with Vue CLI 5, or ESLint 6 with Vue CLI 4.

カテゴリ

新規記事